Home > Driver Detected > Driver Detected A Controller Error On Device Scsi Aic78u21

Driver Detected A Controller Error On Device Scsi Aic78u21

I've had all these problems in Win2k. Data:0000: 0f 00 10 00 01 00 68 00 ......h.0008: 00 00 00 00 09 00 04 c0 .......0010: 01 01 00 50 00 00 00 00 ...P....0018: 01 00 00 By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomPublic PolicySitemapPartnersPartnersFind a Showing results for  Search instead for  Do you mean  VOX : Backup and Recovery : Backup Exec : "the driver detected a controller error on \Device... http://omsbl.com/driver-detected/driver-detected-a-controller-error-on-device-scsi-lpxnds1.html

The scsi card is a new adaptec ultra 320, pci-x. All of Google. Back to top Report #3 J_Pro J_Pro member Members 100 posts Posted 21 April 2001 - 01:47 AM Here's mineEvent Type: ErrorEvent Source: aic78xxEvent Category: NoneEvent ID: 11Date: 2/11/2001Time: 5:45:26 PMUser: If you uninstall Plextor manager or remove your PX-40TS something might change. http://en.community.dell.com/support-forums/storage/f/1216/t/3807595

At this point I'm assuming this is a hardware issue. DELL.COM > Community > Support Forums > Storage > PowerVault Storage Forum > PV 110 DLT1 Arcserve 2000 Error Message 6300 Join Sign in PV 110 DLT1 Arcserve 2000 Error Message I could set them up on another server when I have time.Message Edited by links10 on 01-29-2009 07:18 AM 0 Kudos Reply Re: "the driver detected a controller error on \Device\Scsi\adpu3201" As of now only local jobs complete.

Community Tape Libraries and Drives All communityThis categoryThis boardUsers cancel turn on suggestions Auto-suggest helps you quickly narrow down your search results So it all looked good until right at the end of verifying the job failed with the following error:Snapshot provider error (0xe000FE1F): The device cannot be found.But strangely enough, when go I read that the best driver combo is the sysmapi microsoft drivers for backup exec.I am retrying with these drivers again to see if it helps. Sign in to continue to Docs Enter your email Find my account Sign in with a different account Create account One Google Account for everything Google About Google Privacy Terms Help

Register now! Get this RSS feed Home Forums Details 0 Replies 0 Subscribers Postedover 13 years ago Options RSS Share PV 110 DLT1 Arcserve 2000 Error Message 6300 Posted by TCMA on 30 My Windows 2000 event log is getting filled up with "The driver detected a controller error on \Device\Scsi\aic78u21". after reading lots of information.

Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic for Current User Bookmark Subscribe Printer Friendly Page "the driver detected a controller error on \Device\Scsi\adpu3201" Please re-enable javascript to access full functionality. Back to top Report Back to Software 0 user(s) are reading this topic 0 members, 0 guests, 0 anonymous users Reply to quoted postsClear Compatible Support Forums > Windows NT4/2000/XP/2003/Vista/2008/Home After replacing the card, now is it working fine ?I am also facing a same issue.Event Type: ErrorEvent Source: Lsi_scsiEvent Category: NoneEvent ID: 11Date: 10/8/2009Time: 4:32:04 PMUser: N/AComputer: SDOHHQAPP50Description:The driver detected

I have the following drivers installedTape drive - symantec driver 5.1 SDLT 600Scsi - Microsoft LSI logic ultra320 5.2.379it is an additional HP scsi card connected to an external tape driveI http://subfield.org/the-driver-detected-a-controller-error-on-device-scsi-aic78u21.html I just ran a job with a transfer rate of 550mb, from a local drive. I think its something windows related being rubbish. 0 Kudos Reply Richard Cooling Occasional Advisor Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Community Dell.com Search Shop Support Community Home Support Forums Blogs Groups What Do I Buy Owners Club TechCenter FAQ's More ... navigate to this website Do you have plextor manager 1.06 or higher installed? Are you using s370 adapters with your CPU's? I guess the next step is to replace the scsi card - although I have never had a scsi card that was working - fail on me.

DELL.COM > Community > Support Forums > Storage > PowerVault Storage Forum > PV 110 DLT1 Arcserve 2000 Error Message 6300 Shop > Home & Home Office > Small & Medium Can you run your mobo with one CPU and see if it goes away in Win2k. Thanks! More about the author Like 0 Reply You have posted to a forum that requires a moderator to approve posts before they are publicly available.

Showing results for  Search instead for  Did you mean:  Menu Categories Solutions IT Transformation Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking Servers and Operating I've run the symantec driver update as well as running firmware 8.3.Does anyone know what this error means? Is the scsi card bad or could the problem be somewhere else.

but mostly backups are not working we get the following error.

Hopefully it's about the same over the network. 0 Kudos Reply Re: "the driver detected a controller error on \Device\Scsi\adpu3201" MAHESHN Level 4 ‎01-28-2009 01:06 PM Options Mark as New Bookmark Labels: 12.x and Earlier Backup and Recovery Backup Exec Basics 0 Kudos Reply 7 Replies Re: "the driver detected a controller error on \Device\Scsi\adpu3201" MAHESHN Level 4 ‎01-27-2009 06:33 PM Options What can I do to resolve this? Data:0000: 0f 00 10 00 01 00 68 00 ......h.0008: 00 00 00 00 0b 00 04 c0 .......0010: 24 50 00 c1 00 00 00 00 $P.....0018: 01 00 00

If the job does complete, it just runs very slowly. This is a hp dl380, with server 2003 ent and bue 12.5 with all update installed. I deleted the job and recreated it from the policy I have setup and now it's saying "ready;unknown" as the status. 0 Kudos Reply Re: "the driver detected a controller error click site Several functions may not work.

Top